WhatsApp ahora requiere iPhone 5 o posterior para funcionar

0 15

Como se indica en un documento de soporte recientemente publicado , WhatsApp ha finalizado el soporte para iOS 9 y versiones anteriores del sistema operativo móvil de Apple, lo que requiere que todos los usuarios ejecuten al menos iOS 10, lanzado en 2016.

Hasta ahora, los usuarios de iOS 9, que habrán sido principalmente propietarios de iPhone 4s, pudieron utilizar el servicio de chat encriptado. Sin embargo, en el futuro, se requiere iOS 10, lo que significa que los usuarios necesitarán un modelo ‌iPhone‌ 5 o posterior para usar WhatsApp.

La caída en el soporte sigue un movimiento similar por parte del servicio de mensajería instantánea propiedad de Facebook el año pasado, cuando terminó el soporte para iOS 8 y versiones anteriores.

Para los clientes que ya no pueden usar la aplicación debido a la finalización del soporte, se recomienda que haga una copia de seguridad de sus chats de WhatsApp en iCloud y restaure su historial de chat a un dispositivo compatible más nuevo. 

Recibe actualizaciones en tiempo real directamente en tu dispositivo, suscríbete ahora.

Deja una respuesta

Su dirección de correo electrónico no será publicada.

Este sitio web utiliza cookies para mejorar su experiencia. Asumimos que está de acuerdo con esto, Este sitio web utiliza cookies para mejorar su experiencia. Suponemos que está de acuerdo con esto, pero puede optar por no hacerlo si lo desea. Aceptar Leer Más